Issue with API availability
Incident Report for Exact System
Resolved
This incident had been resolved.
Posted 3 months ago. May 18, 2019 - 18:13 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 17, 2019 - 22:57 CEST
Investigating
We are currently investigating this issue.
Posted 3 months ago. May 17, 2019 - 17:08 CEST
This incident affected: Germany (Exact API).