Exact Online - Not possible to generate payroll period and EU tax reports (NL/BE/ES).

Incident Report for Exact System

Resolved

The issue has been resolved. Payroll reports and EC Sales list can be generated without errors again. If you still have missing documents in the periodic payroll reports, you have to generate them manually. Our apologies for the inconvenience.
Posted Sep 22, 2023 - 10:04 CEST

Investigating

You may experience an error message telling you to contact support while working in Exact Online. The pages where you may experience these errors include (but are not limited to) the following:

- Creating an IC tax report
- Generating Payroll reports

We are currently investigating the cause of the issue. Our apologies for the inconvenience.
Posted Sep 21, 2023 - 10:12 CEST
This incident affected: Exact Online Jaarrekening, Exact Online Bouw, Exact Synergy, Exact Financials, Exact Proquro, Exact SRXP, Exact Consolidatie, and Exact API.