ING bank statements not delivered yet (EOL NL)
Incident Report for Exact System
Resolved
The ING bank statements have been delivered. Our apologies for any inconvenience caused.
Posted Aug 16, 2022 - 12:22 CEST
Investigating
The ING bank statements are delayed. ING is working hard to deliver them as soon as possible. Our apologies for any inconvenience caused.
Posted Aug 16, 2022 - 09:19 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact Online Bouw, Exact Reeleezee).