Scans are possibly rejected.
Incident Report for Exact System
Resolved
This incident has been resolved. The rejected scans are uploaded again to the scanning service.
Posted Jan 27, 2021 - 13:10 CET
Update
Some of the scans that are uploaded yesterday to the scanning service get the status rejected and aren't processed. The issue is solved. We are currently investigating if the rejected scans can be processed.
Posted Jan 26, 2021 - 12:46 CET
Monitoring
Scanning service: Invoices are possibly rejected
Some of the scans that are uploaded to the scanning service get the status rejected and aren't processed. We are currently looking in to this. Do not upload scans manually but try to use mail2eol instead.



Our apologies for the inconvenience.
Posted Jan 25, 2021 - 17:12 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee), Spain (Contabilidad, Gestión de Proyectos, Facturación de Servicios, Distribución, Fabricación, Despachos Profesionales, Support department, Exact API), United Kingdom (Accountancy, Accounting, Digital Mailbox, Manufacturing, Project Management, Scan & Recognize, Support department, Time & Billing, Wholesale Distribution, Exact API), Belgium (Accountancy, Boekhouden, Digitale Brievenbus, Handel, Mijn [Kantoor], Productie, Project Management, Scan & Herken, Support department, Uren & Facturen, Exact API, Exact bouw7), Germany (Buchhaltung, Handel, Produktion, Projektabrechnung, Projektmanagement, Steuerberater und Buchhaltungsbueros, Support department, Exact API), France (Commerce & Négoce, Comptabilité, Experts-Comptables, Industrie, Services, Support department, Exact API), and USA (Manufacturing, Manufacturing with QuickBooks, Support department, Exact API).