Error when sending Tax declarations
Incident Report for Exact System
Postmortem

Due to an issue at Logius, all tax declarations were rejected.

We reported the issue to Logius. After the issue was resolved at Logius, customers were once again able to successfully delete, recreate and send in tax declarations.

Posted Sep 07, 2021 - 14:00 CEST

Resolved
This incident has been resolved. You can regenerate your tax declaration.
Posted Jul 22, 2021 - 11:26 CEST
Identified
The issue has been identified. Please wait until it is fixed. We expect this to be after 12 o'clock this afternoon.
Posted Jul 22, 2021 - 09:39 CEST
Investigating
We are currently investigating this issue.
Posted Jul 22, 2021 - 09:17 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact Online Bouw, Exact Reeleezee).