Exact Status Page

Exact Online - 'PEPPOL is not full' error when changing Peppol subscription (BE)

Incident Report for Exact System

Resolved

The issue has now been resolved. Our apologies for the inconvenience.
Posted Jan 05, 2026 - 10:31 CET

Monitoring

We have implemented a fix and we are monitoring the results.
Posted Jan 01, 2026 - 20:24 CET

Investigating

You may experience an error when changing your Peppol subscription stating 'PEPPOL is not full'. We are investigating this issue. Our apologies for the inconvenience.
Posted Dec 23, 2025 - 10:51 CET
This incident affected: Exact Online.