BoekhoudGemak - New Rabobank bank links cannot be set up and consent cannot be renewed (NL)
Incident Report for Exact System
Resolved
This issue has been resolved in the new release of BoekhoudGemak that is now live. You are now able to set up a new Rabobank bank link and/or renew the consent for a Rabobank bank link. Our apologies for the inconvenience.
Posted May 22, 2024 - 09:28 CEST
Identified
When trying to set up a new bank link for the Rabobank in BoekhoudGemak or when trying to renew consent for an existing Rabobank bank link, you will receive an error message that an unknown error has occurred on the server. This issue has been identified and we are working on a solution. We will post an update on this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted May 15, 2024 - 13:16 CEST
This incident affected: Exact Boekhoud Gemak.