Exact Status Page

Exact Online Payroll – Irregularity allowance calculated over hourly rate instead of gross salary in Binnenscheepvaart (NL)

Incident Report for Exact System

Resolved

The issues in the calculation have been fixed. To calculate retroactively with the correct calculation, create a correction request via [employees > payroll > correction requests] with start date 1-1-2025. A recalculation will then take place in the next payroll calculation. Our apologies for the inconvenience.
Posted Sep 03, 2025 - 09:58 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 27, 2025 - 16:18 CEST

Investigating

In employment conditions group NL-2201 Binnenscheepvaart, the irregularity allowance ("onregelmatigheidstoeslag") is calculated over the hourly rate instead of the gross salary. We are working on a solution. Our apologies for the inconvenience.
Posted Aug 05, 2025 - 16:53 CEST
This incident affected: Exact Online Payroll & HR.