Exact Globe / Compact - Missing bank transactions for PSD2 and BoekhoudKoppeling bank links (NL)
Incident Report for Exact System
Resolved
The issue has now been resolved. All bank statements have been delivered to the digital postboxes. Apologies for the inconvenience.
Posted Oct 16, 2023 - 08:34 CEST
Monitoring
All bankstatements have been sent with a delay. Apologies for the inconvenience.
Posted Oct 13, 2023 - 08:50 CEST
Investigating
Bank statements from PSD2 bank links are are not delivered yet. Currently all affected bank links are:

- Rabobank PSD2
- Rabobank BoekhoudKoppeling

We will update this status page as soon as more information becomes available. Apologies for the inconvenience.
Posted Oct 12, 2023 - 08:39 CEST
This incident affected: Exact Globe+ - Synergy - Financials - SRXP - P2P - AEC.