No statements after connecting with the PSD2 Rabobank link - Exact Online (NL)
Incident Report for Exact System
Resolved
Together with Rabobank we verified the reported cases, we compared their logs with ours. Since the last renewal of the consent, the transactions came in and payments were delivered. If you still encounter this problem, renew the consent via [Company name > Settings > Bank links > Modify services > Select current consent > Proceed to bank permissions]. Make sure you link all bank accounts again to the existing consent in the Rabobank environment. We are currently enhancing the consent screen to optimise the consent flow.
Posted May 06, 2022 - 11:15 CEST
Identified
In some cases, there are no statements received after connecting with the PSD2 Rabobank link. We noticed that the issue is linked to the consent given by de accountholder. In some cases, renewing the consent and/or change the consent to include all bank accounts solves the issue. Please notice that this work around doesn’t guarantee success yet. We apologize for the inconvenience.
Posted May 04, 2022 - 16:57 CEST
Investigating
In some cases, there are no statements received after connecting with the PSD2 Rabobank link. Exact and Rabobank are working to solve the issue as soon as possible. Our apologies for any inconvenience caused.
Posted May 04, 2022 - 08:15 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor]).