We are still working on the fix. In the meantime, we are in consultation with APG to resolve this situation with as little adverse impact as possible. We will update this page as soon as more information is available.
Posted Mar 04, 2026 - 07:17 CET
Identified
The issue has been identified and we are working on a fix
Posted Feb 18, 2026 - 11:53 CET
Investigating
The pension declaration to APG for period 1-2026 returns various errors after submitting them. This issue concerns the APG Construction, APG Finishing, and APG SGB declarations. We are currently investigating this issue. Our apologies for the inconvenience.