Exact Status Page

Exact Online Premium – Degraded performance API traffic in Exact Online Premium (NL)

Incident Report for Exact System

Resolved

This issue has been resolved and API traffic is back to normal again. Our apologies for the inconvenience.
Posted Mar 05, 2026 - 14:42 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 05, 2026 - 11:51 CET

Investigating

You may experience degraded performance in API traffic in Exact Online Premium. This can affect multiple pages, and API calls on various endpoints will fail or gives errors. We are investigating the issue. Our apologies for the inconvenience.
Posted Mar 05, 2026 - 11:07 CET
This incident affected: Exact Online Premium.