Venice - Currently unable to launch Venice online (Global)
Incident Report for Exact System
Resolved
Resolved - The issue has been resolved. All administrations should now be able to be updated to version 13.00. If you still have financial years marked with a red exclamation mark, please update them to version 13.00. Our apologies for the inconvenience.
Posted Sep 06, 2023 - 15:54 CEST
Monitoring
A fix has been implemented and is currently being monitored. All customers should be able to login again.
Posted Sep 05, 2023 - 22:01 CEST
Investigating
When launching Venice the following message is given: The requested workstation is in maintenance mode and cannot be used. We are currently investigating the cause of this issue. You can expect status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Aug 31, 2023 - 12:06 CEST
This incident affected: Exact Boekhoud Gemak, Exact HR & Salaris Gemak, Exact Multivers, and Exact Kantoor Gemak / PM 365.