Exact Status Page

Exact Multivers Online - User profile settings deleted (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. The user settings have been restored and you can login as usual again. Our apologies for the inconvenience.
Posted Jul 21, 2026 - 10:00 CEST

Investigating

You may experience issues when logging in to Exact Multivers Online. After starting the application, the link between the portal user and the Multivers user is missing. As a result of this, you need to enter the credentials of the Multivers user again. As a workaround, you can log in with user SYSTEEM. After logging in via this user, the link between the Multivers user and portal user can be set again via Management | Users (Beheer | Gebruikers). We are investigating the issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Jul 20, 2026 - 12:05 CEST
This incident affected: Exact Multivers.