Backgroundtasks such as copying companies are stuck
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 23, 2021 - 14:47 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 23, 2021 - 14:27 CET
Update
We are continuing to investigate this issue.
Posted Feb 23, 2021 - 14:19 CET
Investigating
We are currently investigating this issue.
Posted Feb 23, 2021 - 13:56 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact bouw7, Exact Reeleezee).