The issue has been identified and a fix is being implemented.
Posted Sep 21, 2026 - 14:41 CEST
Update
We are continuing to investigate this issue.
Posted Sep 21, 2026 - 14:38 CEST
Investigating
You may get a 504 Gateway Time-out message while trying to log in to https://accountancydigipoort.softwaregemak.nl. We are investigating this issue, and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.