The issue has been resolved. It is possible again to login in Exact Online without facing unexpected errors. Our apologies for the inconvenience.
Posted Dec 18, 2024 - 14:22 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2024 - 13:51 CET
Update
We are continuing to investigate this issue.
Posted Dec 18, 2024 - 13:00 CET
Investigating
You may experience an OOPS error when logging in to Exact Online. We are currently investigating the cause of this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.