Reeleezee – Not possible to use the Rabo BoekhoudKoppeling (NL)
Incident Report for Exact System
Resolved
This incident has been resolved. Several bank links have been reactivated and transactions have been delivered. We are still investigating a small group of Raboboekhoudkoppelingen that are not getting any transactions. In some cases you can solve this issue by renewing the consent. Our apologies for the inconvenience.
Posted Sep 05, 2023 - 09:21 CEST
Monitoring
Several bank links have been reactivated and transactions have been delivered. We are still investigating a small group of Raboboekhoudkoppelingen that are not getting any transactions. In some cases customers can solve the issue by renewing the consent. If problems still occur, please contact support for further assistance. Our apologies for the inconvenience.
Posted Sep 04, 2023 - 15:34 CEST
Investigating
For a select group of customers statements are not being delivered through the Rabo BoekhoudKoppeling and if it's attempted to make a payment batch through that same bank link, you will receive an error. We are investigating the issue and we will update this page when an update is available. Our apologies for the inconvenience.
Posted Aug 28, 2023 - 09:22 CEST
This incident affected: Exact Reeleezee.