Exact Cloud Services - Exact Globe and Exact Synergy can not be started - Global
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Jun 03, 2024 - 10:15 CEST
Monitoring
A fix has been implemented and we are monitoring the results. Exact Globe and Synergy are available again. Our apologies for the inconvenience.
Posted Jun 03, 2024 - 09:24 CEST
Investigating
It is currently not possible to start Exact Globe and Exact Synergy in the hosted desktop environment. Starting these applications will give an error message.
We are currently investigating the cause of this issue. You can expect status updates as soon as new information is available. Our apologies for the inconvenience.
Posted Jun 03, 2024 - 08:30 CEST
This incident affected: Exact Cloud Services.