Multivers Online/Boekhoud Gemak - Several administrations not available
Incident Report for Exact System
Resolved
This issue has been resolved. Our apologies for the inconvenience.
Posted Aug 05, 2024 - 09:39 CEST
Investigating
When logging in to Boekhoud Gemak or Multivers you may experience some issues, due to some administrations not being available at the moment. This could lead to error messages stating that the license is expired, the software not being accessible or a specific administration was being removed. We are investigating the root cause and are working on a solution for this. This page will be updated when an update is available. Our apologies for the inconvenience.
Posted Aug 05, 2024 - 08:52 CEST
This incident affected: Exact Boekhoud Gemak and Exact Multivers.