Exact Online – Scanning service page unavailable (Global)

Incident Report for Exact System

Resolved

This issue has been resolved.
Posted Mar 07, 2025 - 09:37 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 07, 2025 - 07:15 CET

Identified

In case the cache is saved in the browser, you might still see the ‘Page Currently not available’ screen. Clearing browser cache or using another browser should solve the issue. In the meantime we will continue working on a structural fix.
Posted Mar 06, 2025 - 09:08 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2025 - 07:16 CET

Investigating

Currently the scanning service page [Documents > Scanning service] is not available in Exact Online. Therefore, it is not possible to process your entry proposals for sales invoices. However, you are still able to process your entry proposals for purchase invoices via Purchase > invoices > purchase > overview, tab 'Entry proposals.' You can check your uploaded sales invoices via the hyperlink 'uploaded scans' via this menupath. We are investigating the issue. We will update this page as soon as new information becomes available. Our apologies for the inconvenience.
Posted Mar 05, 2025 - 09:01 CET
This incident affected: Exact Online and Exact Online Premium.