Exact Online - Delay in import for Codabox bank statements BNP (BE)

Incident Report for Exact System

Resolved

Codabox has delivered all BNP statements. Our apologies for the inconvenience.
Posted Mar 06, 2025 - 09:14 CET

Investigating

The bank statements for BNP are not delivered yet by Codabox. Codabox is investigating the issue. When an update is available, we will inform you by updating this page. Our apologies for the inconvenience.
Posted Mar 05, 2025 - 10:50 CET
This incident affected: Bank links / PSD2.