HR & Salaris Gemak – Not possible to edit contract data in the portal (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. This is earlier than the previously stated date of December 4th. From now on it is again possible to modify fields 'Soort contract', 'Proeftijd', 'Schriftelijke arbeidsovereenkomst' and 'Oproepovereenkomst' as usual. Our apologies for the inconvenience.
Posted Nov 15, 2024 - 15:11 CET
Investigating
It is currently not possible in the ‘Nieuwe medewerker’ process in the portal to change the fields 'Soort contract', 'Proeftijd', 'Schriftelijke arbeidsovereenkomst' and 'Oproepovereenkomst'. It is still possible to edit these fields in the back office after the new employee process has been completed and the new employee is transferred to the back office.
In the update 24.1.4.10 currently scheduled for 4 December, this will be fixed. Our apologies for the inconvenience.
Posted Nov 14, 2024 - 10:50 CET
This incident affected: Exact HR & Salaris Gemak.