Hosted desktops have limited availability Exact Cloud Services (Parentix)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted May 09, 2022 - 17:33 CEST
Update
Integrity check completed, no errors found all databases are in healthy state.
Posted May 09, 2022 - 17:33 CEST
Update
Some customers encountered an issue with logging in. A log out and log in on the hosted desktop resolves the issue.
We are currently running necessary integrity checks on the environment which can lead to some degradation of performance
Posted May 09, 2022 - 13:41 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 09, 2022 - 09:50 CEST
Update
The issue is resolved
Posted May 09, 2022 - 09:50 CEST
Identified
The case of the issue is found. We are now working on a solution
Posted May 09, 2022 - 09:43 CEST
Investigating
Currently we experience an issue with the hosted desktop environment. You may not be able to log in on a server. We are working on this with top priority to resolve the issue as soon as possible.
Posted May 09, 2022 - 09:19 CEST
This incident affected: Exact Globe - Synergy - Financials - SRXP - P2P - AEC - Exact Cloud Services.