Exact Globe Next / Exact Globe+ - Incorrect attachment added to emailed reminders.
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 01, 2024 - 13:12 CET
Monitoring
A fix has been made available on the 30th of October 2024 15:00 Hours CET in Exact Globe Next Release 424SP26 and Exact Globe+ Release 502SP26 & Release 503SP8. In case this Service Pack is already in use, the fix can be applied by doing a new update within the same version.
Posted Oct 30, 2024 - 15:54 CET
Update
The incorrect attachments are only added when using the options “Invoice details attachment” & “compress file” in combination with the email send method SMTP or Exchange Online. Affected customers are strongly advised to not use the checkbox “compress file” when processing the reminders. We are working hard to resolve this issue as soon as possible. Our apologies for the inconvenience.
Posted Oct 30, 2024 - 09:19 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 29, 2024 - 09:31 CET
Update
We are continuing to investigate this issue.
Posted Oct 28, 2024 - 14:15 CET
Investigating
Due to an issue in the software incorrect attachments are sometimes added to emailed reminders containing invoices from other debtors. Customers using the reminder functionality are strongly advised to not use the checkbox “compress file” when processing the reminders. This issue is occurring in both Exact Globe Next and Exact Globe+. We are working hard to resolve this issue as soon as possible. Our apologies for the inconvenience.
Posted Oct 25, 2024 - 17:20 CEST
This incident affected: Exact Globe+ and Exact Globe Next.