Exact Online - Payment files for Rabobank PSD2 bank link are taking longer than usual, and might get rejected. (NL)
Incident Report for Exact System
Resolved
The issue has been resolved. Payment files can be sent to Rabobank through the PSD2 bank link again. Our apologies for the inconvenience.
Posted Oct 20, 2023 - 12:23 CEST
Identified
It is possible your payment files are taking longer than usual to send to the Rabobank. The cause has been identified. It is advised to wait until the issue has been solved, and then retry. When payment is urgent, you can manually download the payment files and upload them in the bank environment. Our apologies for the inconvenience.
Posted Oct 20, 2023 - 11:06 CEST