Vertraging ontvangstbevestigingen Belastingdienst
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 28, 2021 - 15:48 CEST
Identified
I.v.m. onderhoudswerkzaamheden bij de Belastingdienst op donderdag 28 oktober, is er tussen 10.00 en 15.30 sprake van een vertraging van ontvangstbevestigingen van de loonaangifte. Het kan zijn dat de bevestiging van uw loonaangifte daarom langer duurt dan u gewend bent. Onze excuses voor het ongemak.
Posted Oct 28, 2021 - 08:11 CEST
This incident affected: Netherlands (Salaris voor bedrijven, Salaris voor Accountancy).