Exact Online Payroll - Sending PMT pension declaration currently not possible
Incident Report for Exact System
Resolved
This issue has been fixed and the declaration to PMT should be sent and accepted correctly from this afternoon. Should you still get the message that your username and/or password are incorrect, please contact the pension fund. Our apologies for the inconvenience.
Posted Jan 27, 2025 - 17:07 CET
Investigating
It is currently not possible to send in your PMT pension declarations through the new UPA declaration system. Your pension declaration will be rejected with a message stating that your username and/or password are incorrect. We are working on a solution. Please refrain from sending your PMT pension declaration until further notice. Our apologies for the inconvenience.
Posted Jan 21, 2025 - 11:02 CET
This incident affected: Exact Online.