HR & Salaris gemak - Error message calculating period
Incident Report for Exact System
Resolved
The issue causing the error message has since been resolved, and you are able to calculate your period again. Our apologies for the inconvenience.
Posted Nov 21, 2023 - 15:14 CET
Investigating
When calculating the period, an error message may come up. We are currently investigating this message. Sometimes it helps to wait a few minutes and try again. In some cases it then succeeds in calculating the period.
Our apologies for the inconvenience.
Posted Nov 21, 2023 - 10:06 CET
This incident affected: Accountancy Gemak - Software Gemak (HR & Salaris Gemak).