API: Webhook messages are not being send [NL Only]
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 14:18 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 10:23 CEST
This incident affected: Netherlands (Exact API).