Exact Online/Reeleezee/Exact Globe/Multivers/Boekhoudgemak - Malfunctioning of bank links Rabobank (NL)
Incident Report for Exact System
Resolved
The Rabobank has let us know that they have resolved these issues and the banklink now works as intended again. Our apologies for the inconvenience.
Posted May 30, 2024 - 09:56 CEST
Identified
Due to a technical outage at Rabobank, all Rabobank services are not available. This includes but is not limited to:

Processing of payments
Creation of bank links
Renewing of consent
Retrieval of bank statements

We will update this page as soon as more information becomes available. Apologies for the inconvenience.
Posted May 29, 2024 - 14:53 CEST
This incident affected: Bank links / PSD2.