EOL - Possible duplicate bank files due to an API issue (BE)
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Feb 17, 2024 - 22:05 CET
Investigating
It is possible you received duplicate bank files due to an API issue. We are investigating this issue. Please refrain from manual actions. As soon as there is more information available, we will update this status page. Our apologies for the inconvenience.
Posted Feb 16, 2024 - 15:31 CET
This incident affected: Exact Online - Belgium (Boekhouden, Uren & Facturen, Handel, Productie, Accountancy, Mijn [Kantoor]).