Exact Online - Issues with the amounts shown in the OSS report (NL)
Incident Report for Exact System
Resolved
This issues has been resolved. The OSS report is working as intended again. Our apologies for the inconvenience.
Posted Aug 02, 2024 - 15:37 CEST
Update
A fix has been implemented which has solved the issue where transactions were shown in the OSS report that were not eligible for OSS, such as sales invoices for companies and purchase invoices.

Please note that the issue where the amount shown in the OSS report does not match with the amount shown in the VAT overview has not been solved yet, as we are still developing a fix for that issue.
Posted Jul 29, 2024 - 15:34 CEST
Identified
Currently we are experiencing multiple issues related to the OSS report. They are as follows:

- The amount shown for the OSS report in the VAT overview may differ from the amount shown in the OSS report itself.
- Transaction are shown in the OSS report which are not eligible for OSS, such as sales invoices for companies and purchase invoices.

We have identified both issues and are working on a solution.
Posted Jul 25, 2024 - 09:46 CEST
Investigating
Currently we are experiencing issues with the amounts shown about the OSS report in the OSS report itself and the VAT overview. We are currently investigating these issues. Apologies for the inconvenience.
Posted Jul 24, 2024 - 16:01 CEST
This incident affected: Exact Online and Exact Online Premium.