Rabobank statements are not delivered yet (NL - Rabobank 1.0)
Incident Report for Exact System
Resolved
All Rabobank statements (Rabobank 1.0 bank link) are delivered. Our apologies for any inconvenience caused.
Posted Jun 22, 2022 - 16:06 CEST
Monitoring
The Rabobank statements are currently in the process of being uploaded. Our apologies for any inconvenience caused.
Posted Jun 22, 2022 - 14:06 CEST
Investigating
The Rabobank statements are not delivered yet. The bank is working hard to deliver them as soon as possible. Our apologies for any inconvenience caused.
Posted Jun 22, 2022 - 08:24 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API, Exact Online Bouw, Exact Reeleezee).