EOL Jaarrekening - In the fiscal position, the outcome of the calculation of corporate income tax is empty (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience
Posted Apr 17, 2025 - 16:16 CEST

Identified

The calculation of corporate income tax is empty in the fiscal position of an annual report. We have identified this issue and are working on a fix. You can expect daily status updates or as soon as new information is available. Our apologies for the inconvenience.
Posted Apr 11, 2025 - 13:27 CEST
This incident affected: Exact Online Jaarrekening.