Exact Online app niet beschikbaar op iPhone & iPad
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted 25 days ago. Jul 29, 2019 - 08:27 CEST
Update
Het is momenteel niet mogelijk om in te loggen op de iPhone & iPad app.

Wij werken aan een oplossing. Dit issue zal zo snel mogelijk opgelost zijn.

Onze excuses voor het ongemak.
Posted 28 days ago. Jul 26, 2019 - 10:58 CEST
Investigating
Wij onderzoeken dit issue. Onze excuses voor het ongemak.
Posted 28 days ago. Jul 26, 2019 - 09:20 CEST
This incident affected: USA (Exact API), France (Exact API), Spain (Exact API), Germany (Exact API), United Kingdom (Exact API), Belgium (Exact API), and Netherlands (Exact API).