Exact HR & Salaris Gemak - Fout in RemoteApp when logging in (NL)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Jul 21, 2025 - 10:37 CEST

Investigating

You may receive an error message 'Fout in RemoteApp' while logging into HR and Salaris Gemak. We are investigating this issue. Our apologies for the inconvenience.
Posted Jul 21, 2025 - 08:35 CEST
This incident affected: Exact HR & Salaris Gemak.