The issue has been identified and we are working on a fix.
Posted Nov 05, 2025 - 09:45 CET
Investigating
You may receive an OOPS error when switching to a different page in the Opening balance entry. We are investigating the issue and we will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Nov 05, 2025 - 09:16 CET
This incident affects: Exact Online and Exact Online Premium.