KNAB statements are not processed yet (Exact Online - NL)
Incident Report for Exact System
Resolved
The KNAB statements are now processed.
Posted Jun 24, 2022 - 14:44 CEST
Investigating
The KNAB statements are not processed yet. We are working hard to solve this issue. Our apologies for any inconvenience caused.
Posted Jun 24, 2022 - 08:38 CEST
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy).