Exact API - Webhook subscriptions missing (Premium)

Incident Report for Exact System

Resolved

The issue has been resolved and the backlog has been processed. Our apologies for the inconvenience.
Posted Dec 31, 2025 - 10:33 CET

Monitoring

A fix has been implemented and all missing webhooks have been triggered with a delay. We are monitoring the results.
Posted Dec 30, 2025 - 10:28 CET

Investigating

We are currently experiencing missing webhooks. We are investigating this issue. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Dec 29, 2025 - 17:12 CET
This incident affected: Exact Online Premium.