You still may experience an error stating 'access error for user, please contact Exact' when trying to log in. We will update this page as soon as more information becomes available.
Posted Jun 08, 2025 - 14:56 CEST
Monitoring
A fix had been implemented and we are currently monitoring the results.
Posted Jun 08, 2025 - 13:50 CEST
Investigating
You may experience getting an error stating 'access error for user, please contact Exact' when trying to log in. We are investigating this issue and we will update this page as soon as there is more information available. Our apologies for the inconvenience.
Posted Jun 08, 2025 - 13:02 CEST
This incident affects: Exact Boekhoud Gemak and Exact Multivers.