OOPS error appears when using Exact Online in Chrome
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Oct 29, 2021 - 12:44 CEST
Investigating
It is possible an OOPS error appears when using Exact Online in Chrome. We are working hard to solve the issue. Our apologies for any inconvenience.
Posted Oct 29, 2021 - 11:57 CEST
This incident affected: Belgium (Accountancy, Boekhouden, Handel, Productie, Project Management, Uren & Facturen).