Exact Online - Error 'This invoice already exists' when editing an existing purchase entry (NL/BE)
Incident Report for Exact System
Resolved
This issue has been resolved. It is possible again to edit existing purchase invoices without the error 'This invoice already exists'. Our apologies for the inconvenience.
Posted Aug 20, 2024 - 14:42 CEST
Investigating
You may receive an error message when editing an existing purchase entry which states: "This invoice already exists." A workaround is to empty or edit the 'Your ref.' field and save the entry. After this action you can add the previous 'Your ref' field again without the error message. We are investigating the issue. As soon as an update will become available we will inform you through this page. Our apologies for the inconvenience.
Posted Aug 20, 2024 - 14:20 CEST
This incident affected: Exact Online.