Messages sent to the digital postbox are not processed
Incident Report for Exact System
Resolved
All messages are processed.
Posted Apr 23, 2021 - 10:08 CEST
Monitoring
The messages are being processed again. Because of the backlog it could take a while before you see your message in the digital postbox.
Posted Apr 23, 2021 - 09:46 CEST
Investigating
We are currently investigating this issue.
Posted Apr 23, 2021 - 09:16 CEST
This incident affected: Netherlands (Boekhouden).