Exact Status Page

Exact Bouw - No synchronisation between Bouw and Exact Online (NL/BE)

Incident Report for Exact System

Resolved

This issue has been resolved. Our apologies for the inconvenience.
Posted Aug 20, 2026 - 15:49 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 20, 2026 - 15:43 CEST

Investigating

It is currently not possible to send data from Exact Bouw to Exact Online. We are investigating this issue. We will update this page as soon as more information becomes available. Our apologies for the inconvenience.
Posted Aug 20, 2026 - 12:41 CEST
This incident affected: Exact Online Bouw.