EOL - ING statements (Non-PSD2) not delivered yet (NL)
Incident Report for Exact System
Resolved
The issue has now been resolved. All statements have been delivered. Our apologies for the inconvenience.
Posted Nov 03, 2023 - 20:40 CET
Investigating
The ING bank statements for ING bank links (only NON-PSD2) are not delivered yet. We are working hard to solve this issue. When an update is available, we will inform you. Our apologies for the inconvenience.
Posted Nov 03, 2023 - 09:11 CET
This incident affected: Exact Online - Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Exact Bouw).