BoekhoudGemak / Multivers Online - Logging in not possible (NL)

Incident Report for Exact System

Resolved

The issue has been resolved and you are able to login to Exact Boekhoud Gemak or Exact Multivers Online again. Our apologies for the inconvenience.
Posted Aug 27, 2025 - 10:14 CEST

Investigating

There are currently issues when trying to login to Boekhoud Gemak and Multivers. When logging into Boekhoud Gemak it is possible you will see an error message that the administration has possibly been removed. In Multivers it is possible you will receive a Windows Script Host error message.

We are aware of these issues and are working on solving this. We will keep you updated. Our apologies for the inconvenience!
Posted Aug 26, 2025 - 12:04 CEST
This incident affected: Exact Boekhoud Gemak and Exact Multivers.