Exact Online – Widget Period Comparison Year to Date is missing in mobile app version 6.7 (Global)
Incident Report for Exact System
Resolved
The issue has been resolved in Exact Online app version 6.7.2. As soon as you have updated the app to version 6.7.2, the widget ‘Period comparison yoar to date’ is visible again in the app cockpit. Our apologies for the inconvenience.
Posted Jul 25, 2024 - 10:28 CEST
Identified
Please note that update 6.7.1 was released today. Unfortunately, this release does not include a fix for this issue. Our 6.7.2 release will include a fix. We will post updates on this page as soon as more information becomes available about this update.
Posted Jul 22, 2024 - 13:41 CEST
Investigating
Widget Period Comparison Year to Date is missing in the Exact Online mobile app dashboard after updating to version 6.7. We are investigating the issue. Our apologies for the inconvenience.
Posted Jul 18, 2024 - 09:58 CEST
This incident affected: Exact Online.