Kortstondig onderhoud 10.30
Incident Report for Exact System
Resolved
This incident has been resolved.
Posted Nov 14, 2019 - 10:44 CET
Investigating
Helaas moeten we vandaag gedurende de dag kortstondig onderhoud doen. Dit zal om 10.30 plaatsvinden en zal naar verwachting enkele minuten duren.
Posted Nov 14, 2019 - 10:21 CET
This incident affected: Netherlands (Boekhouden, Uren & Facturen, Project Management, Handel, Productie, Accountancy, Mijn[Kantoor], Salaris voor bedrijven, Salaris voor Accountancy, Scan & Herken, Support department, Exact API).