Exact Status Page

HR & Salaris Gemak - Company car addition incorrect (NL)

Incident Report for Exact System

Resolved

This issue has been resolved with the release of version 26.1.1.20. Our apologies for the inconvenience.
Posted Jan 15, 2026 - 10:10 CET

Monitoring

We have implemented a fix and we are monitoring the results.
Posted Jan 15, 2026 - 09:18 CET

Identified

The calculation of the company car addition (bijtelling) is currently incorect for calculation rule (regeling) U4BEL86. We are working on a solution and this will be implemented as soon as possible. Our apologies for the inconvenience.
Posted Jan 12, 2026 - 17:55 CET
This incident affected: Exact HR & Salaris Gemak.